Ces satanés cosses me rendent fou !!!

Les ampoules, les fusibles, le circuit, l'électronique pour les modernes.
hbr5
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2329
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Ces satanés cosses me rendent fou !!!

Messagepar hbr5 » 08 juin 2022, 19:52

Depuis plus d'un an je galère avec des pannes intermittentes sur le démarrage de MissPemby !!!

Je viens de me rendre compte que "possiblement" ces galères pourraient provenir du contact déficient au niveau des cosses du circuit electrique de démarrage du bolide .... lors du dernier épisode alors j'étais en rideau à tout hazard j'ai un peu désacouplé/remonté les cosses du circuit et miracle cela c'est remis à marcher !!!

Je suppose donc que ce ne seraient pas le cosses au niveau du raccordement fil/cosse qui seraient fautives ce serait plutot au niveau de la jonction des deux cosses male/femelle avec , je suppose, possiblement un contact défaillant certainement lié à l'oxydation de ces parties male/femelle .

Je précise que ces défaut de contact surviennent uniquement quand Miss Pemby est garé en plein soleil et que la caisse en alu est brulante ...... en clair je suis tranquille depuis l'été dernier mais rebelotte depuis les T° d'été que nous avons en ce moment!!!

Il est vrai que Miss Pemby va trés régulièrement à la plage et "profite" donc trééééééés fréquemment des embruns marins qui sont terribles niveau corrosion !

Ma question est la suivante : avant de changer les cosses ce qui m'obligerait a refaire tout le circuit :roll: je m'interroge : n'existerait il pas un moyen , un produit , une combine pour isoler les dites cosses du milieu extérieur et par le fait de solutionner ou réduire les problème d'oxydation ???

Si les sachants pouvaient me faire profiter de leur avis ..... je serais leur obligé :mrgreen:

cordialement

Avatar de l’utilisateur
4HP
Modérateur
Messages : 1728
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Ces satanés cosses me rendent fou !!!

Messagepar 4HP » 08 juin 2022, 20:49

Bonsoir HBR5,
Aurais-tu une photo de la (des) cosse(s) en question?
Dans un premier temps tu peux commencer par mettre une goutte de lubrifiant pour contact électrique du type Contact Pilote ou KF special contacts.
Ça permet d'améliorer le contact et de protéger de l'oxydation. J'en mets systématiquement quand je monte des cosses même neuves.
Ensuite tu peux mettre de la gaine thermorétractable avec de la colle comme celle que j'ai mis en lien dans le sujet sur mes problèmes d'allumage.
Mais il faut mieux être sûr de l'état du sertissage.

hbr5
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2329
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: Ces satanés cosses me rendent fou !!!

Messagepar hbr5 » 09 juin 2022, 07:18

Je n'ai pas de photos sous la main , mais ce sont des cosses hyper classiques à partie male plate .
Question sertissage je n'ai pas de doute mais je vais reprendre tous les serrages pour conforter ma certitude ;)

je ne me suis jamais servi de ces produits pour contact , je vais tenter .
Questions : 1/ vaut-il mieux vaporiser sur la cosse montée ou démontée ???
2/ est ce que ce sont des produits a effet immédiat strict ou avec une durabilité de protection dans le temps ????

Je me demandais hier si je n'allais pas projeter sur la partie male/femelle de la cosse un jet de bombe de graisse pour chaine moto qui est hyper collante et devrait isoler dans le temps ces parties metalliques qui s'oxydent ... est ce une bonne ou une mauvaise idée ????

Merci pour ta réponse !!!

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 5442
Enregistré le : 23 mars 2010, 17:27
Le bolide : 4/4 Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Ces satanés cosses me rendent fou !!!

Messagepar LOU01 » 09 juin 2022, 07:37

hbr5 a écrit :...Je me demandais hier si je n'allais pas projeter sur la partie male/femelle de la cosse un jet de bombe de graisse pour chaine moto qui est hyper collante et devrait isoler dans le temps ces parties metalliques qui s'oxydent ... est ce une bonne ou une mauvaise idée ????

Je dirais une mauvaise idée, parce la graisse est un isolant, donc pour un contact électrique...
Tu dis que Miss Pemby va souvent à la plage et qu'elle stationne en plein soleil d'où un capot brulant, mon épouse avec son Tino a le même souci l'été, les vitres électriques ne remontent plus (ou ne descendent plus), après une mise au frais, tout refonctionne normalement.
J'en ai conclus que la dilatation étaient néfastes aux contacts électriques, ton cas me semble similaire, avec un coup de chaud, la partie femelle doit se dilater et le contact n'est plus optimum, essaie avec un réfrigérant en bombe si cela règle le problème, et à l'avenir, rester garé à l'ombre ou mettre une couverture sur Miss Pemby pour protéger la connectique.
LOU01

Avatar de l’utilisateur
4HP
Modérateur
Messages : 1728
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Ces satanés cosses me rendent fou !!!

Messagepar 4HP » 09 juin 2022, 10:06

D'accord avec LOU01, la graisse est isolante et ne va pas agir en profondeur, le Contact Pilote possède des propriétés électriques différentes et est particulièrement mouillant ce qui assure une protection en profondeur.
Personnellement j'applique le produit cosse retirée.
L'effet est immédiat mais non éternel, prévoir une application régulière (1 an ou plus, tou dépend des conditions de stockage)
Equipe toi d'une bombe que tu vas trouver chez Norauto ou Feu Vert ou autre, pour une vingtaine d'Euros, ton Pemby le mérite.

HBR5, je pense que tu parles des cosses Faston comme celle-ci et de la languette qui va en face.
cosse.JPG
cosse.JPG (128.95 Kio) Vu 1483 fois

Inutile de vouloir donner un coup de pinces pour resserrer le sertissage, surtout si tu n'as pas la pince idoine.
Vérifie plutôt que le sertissage est bon en tirant d'un coté sur la cosse de l'autre sur le fil, tu dois pouvoir exercer une force de 4 à 5 Kg sans que le fil ne se désengage ou que tu vois les brins en bout de cosse bouger.
Si les 2 bouts te restent dans les mains ou que le câble bouge, c'est que le sertissage est mort, tu perds 1 cm de câble et tu refais un sertissage avec du matériel comme indiqué dans le sujet précèdent .
Si tu vois des brins du câble coupés, ça n'est pas bon non plus.
Il est possible qu'avec le temps les replis de laiton qui viennent pincer la languette aient perdu de leur force de serrage, et quand il fait chaud avec la dilatation celle-ci devient insuffisante pour assurer un bon contact, dans ce cas tu peux donner un coup de pince sur les replis; sans pour autant les écraser, histoire de les resserrer.
Pour le sertissage des cosses Faston non isolées il faut une pince comme celle-ci.
Pour ceux que ça intéresseraient, je peux faire un topo sur ce qu'est un bon sertissage.

Avatar de l’utilisateur
Rêveur
Pilote un Morgan
Pilote un Morgan
Messages : 1625
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: Ces satanés cosses me rendent fou !!!

Messagepar Rêveur » 09 juin 2022, 10:29

Proposition acceptée, cela ne peut qu'être utile!!! :)

hbr5
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2329
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: Ces satanés cosses me rendent fou !!!

Messagepar hbr5 » 09 juin 2022, 12:29

Booooonnn , ok Merci Messieurs , la graisse de chaine serait une mauvaise idée ... j'ai bien fait de demander car j'étais prêt a le faire :roll:

Niveau cosse c'est tout à fait ce que j'ai , pour les pinces idem photo , c'est également ce dont je me sers .

LOU01 a écrit :Tu dis que Miss Pemby va souvent à la plage et qu'elle stationne en plein soleil d'où un capot brulant, mon épouse avec son Tino a le même souci l'été, les vitres électriques ne remontent plus (ou ne descendent plus), après une mise au frais, tout refonctionne normalement.
J'en ai conclus que la dilatation étaient néfastes aux contacts électriques, ton cas me semble similaire, avec un coup de chaud, la partie femelle doit se dilater et le contact n'est plus optimum, essaie avec un réfrigérant en bombe si cela règle le problème, et à l'avenir, rester garé à l'ombre ou mettre une couverture sur Miss Pemby pour protéger la connectique.


c'est EXACTEMENT les mêmes symptômes : coup de chaud = en rideau ....ça refroidit un tant soit peu et ça remarche , si c'était secondaire genre vitres ou cligno ou... je m'en foutrais , mais que nenni , c'est juste le démarreur qui est hs et donc en rideau total .... ce qui m'énerve totalissime !!!

Il est clair que si je peux je me gare à l'ombre mais vu le foule vers chez nous l'été les places à l'ombre sont plus que rares....dans mes vignes pas d'ombre ....... la couverture j'ai essayé c'est trés chiant et en prime ça marche , ça marche pas en fonction de la T° et du temps au soleil !!!

Cela fait une paire d'année que je combat ce pu...ain de gremmlins , j'ai changé , la batterie , changé et refait le cable de masse que j'ai doublé , refait et changé le coupe circuit , changé trois fois de bouton de commande du démarreur , changé les fusibles , la boite à fusible ....et téssaira...etc...

Ces pannes intermittentes sont une plaie , mon cauchemard éveillé , je les exècre .... mais ça ne résout rien :mrgreen:

cordialement

Avatar de l’utilisateur
Rêveur
Pilote un Morgan
Pilote un Morgan
Messages : 1625
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: Ces satanés cosses me rendent fou !!!

Messagepar Rêveur » 09 juin 2022, 12:58

Et tu as regardé du coté du démarreur?

Avatar de l’utilisateur
4HP
Modérateur
Messages : 1728
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Ces satanés cosses me rendent fou !!!

Messagepar 4HP » 09 juin 2022, 13:42

Bonne question de Rêveur.
Es-tu sûr de ton démarreur?
Il a-t-il un solénoïde ou bien est comme les vieux démarreurs de 2CV avec une tirette qui vient déplacer le pignon sur la couronne?
Je me souviens de la maladie des R4 auxquelles il fallait donner un coup de manivelle sur le démarreur pour qu'ils consentent à fonctionner, sinon on n' entendait que le "clac-clac" du solénoïde.
Le truc serait de prendre un câble de 2 mm2 et de le relier directement de la batterie au solénoïde le jour où ça se manifeste.

Avatar de l’utilisateur
Rêveur
Pilote un Morgan
Pilote un Morgan
Messages : 1625
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: Ces satanés cosses me rendent fou !!!

Messagepar Rêveur » 09 juin 2022, 17:53

C'était le sens de ma question! ;)
Entre 1962 et 1972 mes parents avaient une Ford Taunus 17m (p5 si je me souviens bien) qui avait cette maladie... régulièrement elle refusait de démarrer il fallait alors faire le contact direct... ça etonnait toujours les hommes narquois aux alentours de voir ma mère démarrer l'engin récalcitrant après une belle étincelle .... le reseau Ford n'a jamais, a l'epoque, pu trouver une solution fiable....

hbr5
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2329
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: Ces satanés cosses me rendent fou !!!

Messagepar hbr5 » 09 juin 2022, 19:19

Rêveur a écrit :Et tu as regardé du coté du démarreur?


Vouiiiii ..... quand ça a commencé j'avais un démarreur des époques qui marchait trés bien jusque là , quand j'ai eu les premiers problèmes ,par précaution , je l'ai changé par un démarreur que j'avais en stock et qui marchait trés bien ( c'est moi qui l'avait démonté d'un moteur que je connaissais ).... au résultat idem les mêmes problèmes , j'ai fait des recherches pendant plusieurs mois et je me suis dit que peut être , le démarreur ..... j'en ai donc acheté un raide de neuf chez le meilleur marchand de pièces de deuche , c'était fin d'été ou début d'hiver dernier ..... montage du démarreur neuf , plus de problème youpiiii , j'ai trouvé..... mais faisait plus trés chaud ...l'hiver est passé tout allait bien ..... sauf que aux récentes chaleurs.... belote et rebelote , ça recommence !!! :roll:

Donc coté démarreur je n'y crois pas trop

Cordialement

hbr5
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2329
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: Ces satanés cosses me rendent fou !!!

Messagepar hbr5 » 09 juin 2022, 19:29

4HP a écrit :Le truc serait de prendre un câble de 2 mm2 et de le relier directement de la batterie au solénoïde le jour où ça se manifeste.


C'est une piste , j'y ai pensé mais je ne souhaite pas trop avoir un fil baladeur dans la boite à outil , démonter le capot pour atteindre le démarreur , installer le Bazard sur la batterie qui n'est pas dés plus accéssible derrière les sièges ....etc.... it is un peu toumuche .... à la limite je prefère sortir ma manivelle et faire un peu de musculation ..... ce qui me fait du bien mais ne marche pas toujours faute de watt et de la crainte de retour par votre serviteur :roll:

Cordialement

Avatar de l’utilisateur
Rêveur
Pilote un Morgan
Pilote un Morgan
Messages : 1625
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: Ces satanés cosses me rendent fou !!!

Messagepar Rêveur » 09 juin 2022, 19:42

Début des année 80 je roulais avec ma première ancienne... une Traction 11B... quand elle avait trop chaud elle s'arrêtait net et il fallait attendre 15 à 20mn pour redémarrer... pb connu des citroenistes et qui vient de la bobine d'allumage si ma mémoire est bonne.... une piste?
Sur les Tractions une des solutions était de monter 2 bobines sur le tablier avec un basculeur pour passer de l'une à l'autre, on pouvait aussi déplacer la bobine pour qu' elle reçoive de l'air frais en roulant et ne monte pas en température...

Avatar de l’utilisateur
4HP
Modérateur
Messages : 1728
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Ces satanés cosses me rendent fou !!!

Messagepar 4HP » 09 juin 2022, 21:35

Habitude Citroën visiblement, le problème était toujours présent sur les SM, où les proprios montent systémstiquement 2 bobines

Le problème de HBR5 semble être un "non démarrage" et non un arrêt intenpestif.

Avatar de l’utilisateur
Rêveur
Pilote un Morgan
Pilote un Morgan
Messages : 1625
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: Ces satanés cosses me rendent fou !!!

Messagepar Rêveur » 09 juin 2022, 22:23

A chaud elle pouvait s'arrêter mais aussi refuser de redémarrer après un arrêt pour une pause...


Retourner vers « L'électricité. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité