pompe à essence

Les ampoules, les fusibles, le circuit, l'électronique pour les modernes.
momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

pompe à essence

Messagepar momo » 16 déc. 2018, 19:23

bonsoir à tous
j'ai un problème ma mog de 1993 ne démarre pas .
après des recherches il n'y a pas de courant à
la pompe à essence ? est ce que l'un entre vous
aurai le schéma électrique d'une plus 4 de 1993 merci.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3642
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: pompe à essence

Messagepar LOU01 » 16 déc. 2018, 19:58

J'ai trouvé ça : source Gomog

plus4m16wiring.jpg
Valable jusqu'au modèle 1994
Le plus simple est de remonter le courant depuis la pompe, en passant par le relais et le fusible.
LOU01

momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 16 déc. 2018, 20:04

merci LOU01 mais c'est que je ne trouve pas le relais
et le fusible ,

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3642
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: pompe à essence

Messagepar LOU01 » 17 déc. 2018, 14:15

Pour le fusible, fouiner dans la boite à fusibles et tous les tester, déjà ça élimine ce problème et puis ensuite pareil avec le relais….
Les circuits électriques ne donne pas l'emplacement sur le bolide, c'est bien dommage mais ce n'est pas spécifique à Morgan.
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1472
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: pompe à essence

Messagepar CorsaRed » 18 déc. 2018, 01:13

Vraisemblablement, ta voiture est très similaire à la mienne, et si c'est le cas, les 3 relais sont sous le capot gauche, juste au dessus de l'ECU, contre la cloison pare-feu.
Les miens donnaient des signes de faiblesse.
J'ai changé les trois, je ne me souviens plus lequel fait quoi, mais je crois me souvenir que deux des trois agissent sur le circuit d'alimentation, et bien sûr, sur la pompe.
Attention, les embases des relais ne sont pas très fiables et leurs connecteurs peuvent être repoussés par les pattes des relais, soit par vibrations, soit quand on enfiche les nouveaux relais. On peut arranger ça simplement en repoussant les fils sous les embases (enfin, c'est comme d'hab avec les trucs électrique sur nos caisses, c'est branché, mais ça se débranche tout seul, mais pas franchement quoi...).

Tu peux voir ce sujet ou tu liras mes aventures avec ces relais. Attention, la référence est précise, et la diode et son emplacement sont important.
référence des relais: Bosch 0 332 014 112

momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 18 déc. 2018, 15:26

alors d'abord encore merci de vos réponse.
je vais essayer de vous expliquer ce que j'ai fait
nous sommes parti de la pompe qui ne recevais pas de jus
remonté au fusible puis au relais , le controle avec le ohmmètre
entre le relais ,le fusible et la pompe c ok donc pas de problème de fil
le rel
ais de la pompe c'est le premier vers l'extérieur demonté il y a une
cosse 30 et 87 = 12v
ensuite 1 cosse 86 et 1 cosse 85
j'ai relié le 30 avec le 86 et la il c'est produit un bruit vers les injecteurs
pendant 5 secondes , j'ai remis le relais et le moteur a démarré .
donc il y a surement un contacteur ou je ne sais quoi qui était collé ?
je doit trouver car cela risque de ce reproduire .
est-ce que vous m'avez compris ?

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3642
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: pompe à essence

Messagepar LOU01 » 18 déc. 2018, 20:06

momo a écrit :...est-ce que vous m'avez compris ?

Oh, oui ! Et tu fais bien d'aller voir plus loin, ou alors t'en garde un dans la boite à gants, parce qu'à mon avis t'as excité le bon relais mais qui demain peut re-déconner parce que visiblement c'est ton relais qui manquait d'excitation.
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1472
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: pompe à essence

Messagepar CorsaRed » 19 déc. 2018, 00:12

Les relais sont d'origine ? Ils ont l'âge de la voiture ?
Ta panne est un avertissement. Tu ferais bien de les changer tous les trois, d'autant que ce n'est pas un gros budget.

hbr5
Pilote un Morgan
Pilote un Morgan
Messages : 1413
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: pompe à essence

Messagepar hbr5 » 19 déc. 2018, 07:31

CorsaRed a écrit :Les relais sont d'origine ? Ils ont l'âge de la voiture ?
Ta panne est un avertissement. Tu ferais bien de les changer tous les trois, d'autant que ce n'est pas un gros budget.


Idem :mrgreen:

momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 19 déc. 2018, 20:06

oui je vais faire ça je pense qu'ils sont d'origine mais,
il y a aussi je ne sais quoi avant les injecteurs , un clapet
ou autre qui c'est débloqué ,enfin affaire à suivre.
corsared tu me dit que le relais c 332 014 112
les miens c 332 014 135 mais apparemment c sont les mème.
bonsoir à tous et encore merci
momo

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1472
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: pompe à essence

Messagepar CorsaRed » 20 déc. 2018, 01:01

momo a écrit :...il y a aussi je ne sais quoi avant les injecteurs , un clapet ou autre qui c'est débloqué ,...
Peut-être le moteur pas à pas dans le boitier du débimètre, qui fait un clic quand on met le contact, et une série de clic quand on le coupe. Et il ne devait pas être bloqué, mais simplement pas alimenté.

momo a écrit :....tu me dit que le relais c 332 014 112, les miens c 332 014 135 mais apparemment c sont les mème.
Je ne trouve pas le diagramme sur internet. Il y a une diode sur 85 ou 86 ?


Des photos sont utiles dans ce genre de sujet. Tu peux en mettre?

momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 20 déc. 2018, 09:41


momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 02 mars 2019, 14:17

bonjour à tous .
pour ceux que ça intéresse
j'ai trouvé les relais 332014112
à BERLIN " piecesauto24.com "
et c'est reparti pour un tour .
MOMO

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1472
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: pompe à essence

Messagepar CorsaRed » 02 mars 2019, 15:26

Bonne nouvelle.
Tout est rentré dans l'ordre et la voiture roule ?

momo
Pilote de patinette
Pilote de patinette
Messages : 25
Enregistré le : 23 oct. 2016, 19:37
Le bolide : plus 4 de 1993
Ma région : gironde

Re: pompe à essence

Messagepar momo » 02 mars 2019, 18:13

oui voila une chose de réglé ,
j'apprend petit à petit
je vais devenir un pro


Retourner vers « L'électricité. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités