Problème de boite (LT77 Rover)

Les moteurs, les boites de vitesses, les ponts, bref la mécanique lourde.
Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Problème de boite (LT77 Rover)

Messagepar Grangousier » 03 oct. 2011, 16:31

Sur mecanique Rover
Quand je passe la seconde ou la quatrième, si je tire trop sur le levier vers l'arrière la boite grince, comme une vitesse qui ne voudrait pas passer alors qu'elle est déjà enclenchée. au départ j'ai cru à un pb de synchro mais un double débrayage ne change rien et ces vitesses (2 et 4) passent bien. La vitesse (2 ou 4) etant engagée ,si je tire sur le levier ça grogne. En première ou en 3eme engagée, si je pousse sur le levier, pas de bruit. C'est comme si la commande allait trop loin en arrière. Quelqu'un a t-il une idée.Merci d'avance.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3477
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Problème de boite

Messagepar LOU01 » 03 oct. 2011, 17:47

Bon, pour commencer, il faut jeter un oeil aux silents-blocs, moteur et boite, ton histoire me fait penser à un ensemble moteur boite qui se promène sur le chassis, et là où cela touche cela génére une vibration que tu décris comme un grognement.
LOU01

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2837
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Problème de boite

Messagepar La Taupe » 03 oct. 2011, 19:04

Ca me fait penser à une levier de vitesse dont les paliers sont usés autorise la tige de commande de fourchette a aller un peu trop loin et amène un pignon à venir grogner sur un autre. Je dis ça parce que le bruit apparait en tirant sur le levier quand tu es en 2 ou 4 (où les fourchettes en sont pas les mêmes) et pas
sur 1 et 3 (1 et 2 même fourchette, 3 et 4 même fourchette). C'est règlable ou réparable, il faut commencer par inspecter la timonerie de levier de vitesses.
La Taupe

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1427
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Problème de boite

Messagepar CorsaRed » 04 oct. 2011, 03:15

Ça doit être une LT77, comme sur la mienne.
Une très solide boite Rover, avec une pompe de graissage interne, et lubrifiée par de l'huile de boite automatique.

On la retrouve sur les Land Rover, ou elles sont beaucoup plus sollicitées que sur nos voitures.
Sur leurs forums et sites, ils les démontent et font des photos. Mais je pense que la commande n'est pas la même. Toutefois c'est intéressant de jeter un oeil:
A voir ici.
Et ici aussi.

Comme le levier est directement sur la boite (pas de tringlerie externe), je ne sais pas si une usure des liaisons souples peut jouer dans l'histoire. Cependant, je lis qu'il est quand même conseillé de les vérifier.
Je vois également qu'il est utile de vérifier le serrage de la cloche sur le moteur.
Je dirais aussi, en plus de ce que disent mes petits camarades, qu'il faut peut-être vérifier le serrage du module de commande de boite...enfin quoi, tous les serrages, finalement.

Cette boite est surdimensionnée sur nos Morgan à moteur 2L, tu ne dois pas avoir 6 tours de compteur, et elle ne devrait pas être rincée avant d'avoir changé trois fois de chassis.
Peut-être une usure de la commande (rotule), due à ta région, sable, air marin...?
Tu utilises la bonne huile?
Tu passes les vitesses comme une brute assoiffée de sang et de victoires, ou avec l'onctuosité d'un ecclésiastique ?
T'arrive-t-il de débrayer pour monter les rapports, ou le fais-tu "au régime" ?

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 05 oct. 2011, 13:54

Merci de vos réponses.
J'utilise la bonne huile (dexron 3) J'avais d'ailleurs fait découvrir cette particularité à quelques forumeurs qui pensaient que seules les boites auto marchaient au rouge. je passe mes vitesses en souplesse avec le doigté du violoniste que je suis. En fait je ne me suis rendu compte de rien jusqu'au jour de l'expertise de la voiture, ou l'expert au volant etait incapable de passer la seconde. Donc ensuite j'ai fait des essais et en douceur sa passe, et si je suis brutal et raide sur le levier ,ça passe et ça grogne. (comme les agriculteurs quand il y a des limaces dans leurs salades) Pour amateurs de contrepètreries: "les agriculteurs grognent à cause des limaces" :D

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 05 oct. 2011, 13:58

Mon instinct mécanique me dit de suivre le piste indiquée par La Taupe. :arrow: Gi go

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 17 oct. 2011, 18:27

Merci Corsa red pour les vues des boites. Ca me donne une idée. Je vais virer la tole qui recouvre la transmission pour accéder à la boite. je pense que le problème est au niveau de la fixation de la commande. Après avoir démonte l'arrière de la voiture pour enlever une lame de ressort et l'avant pour changer le front frame, là le me fais le milieu. Si un jour je m'attaque au plat de spaguettis de couleur derrière le tableau de bord, j'aurai démonté toute la voiture.

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1427
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Problème de boite

Messagepar CorsaRed » 17 oct. 2011, 20:00

Fais des photos, si tu le peux.

Lorne
Pilote une automobile
Pilote une automobile
Messages : 118
Enregistré le : 01 juin 2010, 17:51
Ma région : Quebec

Re: Problème de boite

Messagepar Lorne » 21 oct. 2011, 06:13

Grangousier a écrit :Sur mecanique Rover
Quand je passe la seconde ou la quatrième, si je tire trop sur le levier vers l'arrière la boite grince, comme une vitesse qui ne voudrait pas passer alors qu'elle est déjà enclenchée. au départ j'ai cru à un pb de synchro mais un double débrayage ne change rien et ces vitesses (2 et 4) passent bien. La vitesse (2 ou 4) etant engagée ,si je tire sur le levier ça grogne. En première ou en 3eme engagée, si je pousse sur le levier, pas de bruit. C'est comme si la commande allait trop loin en arrière. Quelqu'un a t-il une idée.Merci d'avance.


Vous avez une LT77 ... même que le 8s plus de la même année.

Ce pourrait être l'embrayage, mais il pourrait être présent;

http://www.gomog.com/allmorgan/remoteissues.html

Très commun, très facile à corriger.

Lorne

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 21 oct. 2011, 21:05

Merci pour les infos. On avait fait le bon diagnostic/ problème sur la commande. J'ai commencé le démontage mais les références des pièces me seront tres utiles.

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 26 oct. 2011, 15:13

Bonjour.
pour l'instant, j'ai qq difficultés pour démonter la tôle qui couvre la boite. Je pense qu'il faut enlever aussi celle qui couvre l'arbre de transmission?

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2837
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Problème de boite

Messagepar La Taupe » 26 oct. 2011, 17:47

Grangousier a écrit :Bonjour.
pour l'instant, j'ai qq difficultés pour démonter la tôle qui couvre la boite. Je pense qu'il faut enlever aussi celle qui couvre l'arbre de transmission?

Tout à fait. Quelques vis le long des sièges et sur la cloison arrière.
La Taupe

Avatar de l’utilisateur
Le Canut
Pilote un Morgan
Pilote un Morgan
Messages : 1661
Enregistré le : 08 avr. 2010, 14:06

Re: Problème de boite

Messagepar Le Canut » 26 oct. 2011, 18:28

La Taupe a écrit :
Grangousier a écrit :Bonjour.
pour l'instant, j'ai qq difficultés pour démonter la tôle qui couvre la boite. Je pense qu'il faut enlever aussi celle qui couvre l'arbre de transmission?

Tout à fait. Quelques vis le long des sièges et sur la cloisonné arrière.


C'est un grand moment de solitude que j'ai connu pour changer un fichu capteur de vitesse sur la boite :

Pour changer cette petite pièce, opération qui en elle-même ne prend qu'au mieux 3 minutes, et encore, à la seule condition d'avoir que 2 mains gauches, il faut :

- Démonter le cache de la boite
- Mais pour ce faire, le cache de l'arbre de transmission doit être déposé
- Tout en sachant que la précédente opération ne peut être faite avec les sièges en place, qui doivent donc être préalablement enlevés
- le tout, bien sûr, seulement après avoir déshabillé une bonne partie de l'habitacle de quelques moquettes et autres revêtements de cuir.

Bref, pour remplacer cette ridicule pièce, il faut pas loin de la journée, dépose & repose faite.

Donc, mon cher ami, je me propose de te donner un conseil : avant de remonter ton auto, et en particulier la tôle de tunnel de boite, crée les 2 ou 3 trappes amovibles nécessaires pour une éventuelle future intervention sur la boite comme un capteur à changer, un câblage à revoir etc... Tu t'en remercieras un jour ou l'autre

Avatar de l’utilisateur
Grangousier
Pilote de kart
Pilote de kart
Messages : 74
Enregistré le : 08 mai 2010, 11:06
Le bolide : Morgan+4 tourer 89
Ma région : Camargue

Re: Problème de boite

Messagepar Grangousier » 26 oct. 2011, 19:53

Je vais suivre ton conseil qui me semble d'une grande sagesse.
En fait quand tu achète une Morgan, il faut savoir que ce n'est qu'une ébauche, que tu dois modifier pour qu'elle soit à ta main!

Lorne
Pilote une automobile
Pilote une automobile
Messages : 118
Enregistré le : 01 juin 2010, 17:51
Ma région : Quebec

Re: Problème de boite

Messagepar Lorne » 26 oct. 2011, 22:16

Le Canut a écrit :C'est un grand moment de solitude que j'ai connu pour changer un fichu capteur de vitesse sur la boite :

Pour changer cette petite pièce, opération qui en elle-même ne prend qu'au mieux 3 minutes, et encore, à la seule condition d'avoir que 2 mains gauches, il faut :


Quelle est l'année de Plus 8 ?!!

Lorne


Retourner vers « Les moteurs et ce qui va avec. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités